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SUBJECT: Installing the GeneMapper® Software and
Creating a Matrix on the ABI PRism® 310
Genetic Analyzer

In This User This user bulletin covers the following topics:
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Installing the GeneMapper® Software v4.0 or v3.7 on the

PRISM® 310 Genetic Analyzer. ......................... 2

Creating and Using a Matrix File with the
GeneMapper® Software. . . ...t 5

Overview This user bulletin supplements the GeneMapper® Sofiware v4.0
Installation and Administration Guide. It contains information that is
specific to installing the GeneMapper Software on an ABI PRISM®
310 Genetic Analyzer.

When installing the GeneMapper Software v4.0 or v3.7 on a
310 instrument, be aware of the following:

Stand-alone configuration — The GeneMapper Software v4.0
and v3.7 only supports the Stand-Alone configuration on a

310 instrument (see “GeneMapper Software Configuration” on
page 2).

Autoanalysis — The GeneMapper Software v4.0 and v3.7

does not automatically analyze 310 instrument sample files
(see “GeneMapper Software Configuration” on page 2).

Co-installation — The GeneMapper Software v4.0 or v3.7 can
be co-installed on the same computer as the 310 Data Collection
Software v3.0 or v3.1 as long as you use the computer provided
by Applied Biosystems after December 2003.

Matrix file — After installing the GeneMapper Software v4.0 or
v3.7, you must create a matrix file using the GeneMapper
Software, then export it for use in the 310 Data Collection
Software (see “Creating and Using a Matrix File with the
GeneMapper® Software” on page 5).
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GeneMapper® Software Version 4.0 and Version 3.7

Installing the GeneMapper® Software v4.0 or v3.7
on the ABI PRIsM® 310 Genetic Analyzer

GeneMapper
Software
Configuration

Minimum
Computer
Configurations

To install the GeneMapper Software on the 310 instrument, you must
perform a full installation and select the Stand-Alone configuration.

Note: The 310 Data Collection Software v3.1 or v3.0 and the
GeneMapper Software v4.0 or v3.7 can be co-installed on the same
computer, as long as you use the computer provided by

Applied Biosystems after December 2003.

For installation instructions:

+ GeneMapper Software v4.0 — Refer to the GeneMapper®
Software v4.0 Installation and Administration Guide,
PN 4363080

+ GeneMapper Software v3.7 — Refer to the GeneMapper®
Software v3.7 Installation Guide, PN 4359289

IMPORTANT! The GeneMapper Software v4.0 and v3.7 does not
perform automatic analysis (autoanalysis) of 310 instrument sample
files. You must import 310 instrument sample files into the
GeneMapper Software manually.

Table 1 shows the minimum computer configurations required for
installing and operating the GeneMapper Software v4.0 and v3.7.

Note: The GeneMapper® Sofiware v4.0 Installation and
Administration Guide states that two 120-GB hard drive are

“a mandatory requirement when the Data Collection Software and
the GeneMapper Software are co-installed on the same workstation.”
This requirement does not apply to the 310 instrument computer,
because the 310 Instrument Data Collection Software does not
require this hard drive configuration. Installing the GeneMapper
Software on the same computer with the 310 Instrument Data
Collection Software requires that you use the computer provided by
Applied Biosystems after December 2003.

Note: Minimum requirements are the lowest specifications that will
permit the installation of the GeneMapper Software. They may not
provide optimal performance. Applied Biosystems does not support
the GeneMapper Software installed in the minimum installable
environment.
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Installing the GeneMapper® Software v4.0 or v3.7 on the ABI Prism® 310 Genetic Analyzer

Table 1 GeneMapper® Software computer requirements
GeneMapper Software GeneMapper Software
Component Version 4.0 Version 3.7
Minimum Configuration Minimum Configuration
Computer ¢ Intel Pentium® processor, ¢ Intel Pentium® Ill processor,
733 MHz 733 MHz
Note: The full e 512 MB of RAM e 512 MB of RAM
installation of the e 20/48X IDE CD-ROM e 20/48X IDE CD-ROM
GeneMapper Software | , 10,100 NIC with RWU « 10/100 NIC with RWU

requires a hard drive
with at least 7 GB of
available free space.

(internal)

(internal)

Monitor

e 800 x 600 pixel resolution
e 17-inch color monitor

e 800 x 600 pixel resolution
e 17-inch color monitor

Operating System

Microsoft® Windows® 2000
Professional Operating System,
Service Pack 4%

Microsoft® Windows® 2000
Professional Operating System,
Service Pack 3%

I The GeneMapper Software can be installed and operated on a computer running the
Microsoft® Windows® XP operating system, Service Pack 1 or later.

Installing the GeneMapper® Software and Creating a Matrix on the ABI PRisM® 310 Genetic Analyzer

3



GeneMapper® Software Version 4.0 and Version 3.7

Software and
Sample File
Compatibility

Table 2 shows the version(s) of the Data Collection Software,
Microsoft® Windows® operating system, and sample data files
supported by the GeneMapper Software for the 310 instrument.

Table 2 ABI PRisM® 310 Genetic Analyzer software and sample
file compatibility

Sample Data
Compatibility

Operating System

Data Collection Software and Service Pack

Data Collection v3.0 Windows NT* 4.0,

SP 3, 4, 5, and 6a

Sample Files

Data Collection v3.0 Windows 2000, e Sample Files
SP 3 and 4 e Co-installation
Data Collection v3.1 Windows XP,
SP 1 or later

I The GeneMapper Software v4.0 and v3.7 cannot be installed on a
computer running the Microsoft® Windows NT® operating system.

Compatible Data Collection Software

This column displays the version(s) of the Data Collection Software
supported by the GeneMapper Software for the 310 instrument.

Compatible Operating System Column

This column displays the version(s) of Windows operating system,
and any associated service pack(s) supported by the Data Collection
Software for the 310 instrument.

Sample Data Compatibility Column

This column indicates the methods by which the GeneMapper
Software can process sample data produced by the associated
combination of 310 instrument, Data Collection Software, and
Windows operating system.

* Sample Files — The software can import sample files created by
the specified combination of the Data Collection Software and
Windows operating system.

* Co-installation — The software can be installed on the same
computer that contains the specified combination of the Data
Collection Software and Windows operating system.
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Creating and Using a Matrix File with the GeneMapper® Software

Creating and Using a Matrix File with the
GeneMapper® Software

Overview

Matrix Standards

When you install a 310 instrument, verify that the instrument
operates in accordance to Applied Biosystems installation
specifications.

Before creating a matrix file using the GeneMapper Software,

perform a run with an appropriate matrix standard (see Table 3).

Note: Refer to the product inserts and the ABI PRisM® 310 Genetic
Analyzer User Guide for more information about how to perform
runs using the matrix standards.

Table 3 Matrix standards for the ABI PRISM® 310 Genetic Analyzer

starda;::ixset Dye set components N:rzger
DS-02 dR110, dR6G, dTAMRA™, dROX™, LIZ® 4323050
DS-20 5-FAM™, JOE™, TAMRA™, ROX™ 401114
DS-30 6-FAM™, TET™, HEX™, TAMRA™, ROX™ 401546

NED™ Matrix Standard 402996
DS-31 6-FAM™, TET™, HEX™, TAMRA™, ROX™ 401546

NED™ Matrix Standard 402996

VIC® Matrix Standard 4313939
DS-32 5-FAM™, JOE™, NED™, ROX™ 4312131
DS-33 6-FAM™, VIC®, NED™, PET®, LIZ® 4318159
DS-33 GeneScan Installation Standard 4330397
DS-34 6-FAM™, TET™, HEX™, TAMRA™ 401546

Installing the GeneMapper® Software and Creating a Matrix on the ABI PrisM® 310 Genetic Analyzer 5
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Procedures for

Creating a matrix file in GeneMapper requires that you:

Creating a
Matrix File Procedure See page
. Perform a run using an appropriate matrix standard -
(see Table 3 on page 5).
Refer to the product inserts and the ABI Prisv® 310
Genetic Analyzer User Guide for more information about
how to perform the run. After performing the run, create
a matrix file using the GeneMapper Software as
described in the following procedures.
. Create a GeneMapper Software project that contains the 7
matrix sample files.
. View the raw data of each matrix sample and select an 8
appropriate start point.
. Create the matrix file using the GeneMapper Software. 10
. Export the matrix file for use in the Data Collection 13
Software.
. Analyze samples. 14
6 User Bulletin



Creating and Using a Matrix File with the GeneMapper® Software

About the The following procedures illustrate creating a matrix file using
Examples in  sample files generated using the DS-33 Matrix Standards as an
the Following example. Depending on the various applications you use and other
Procedures combinations of fluorescent dyes or pH buffer conditions, you may
need to create different matrix files. See Table 3 on page 5 for a list
of matrix standards.

Creating a 1. Start the GeneMapper Software either by double-clicking the
GeneMapper desktop icon or selecting Start » All Programs »
Project Applied Biosystems » GeneMapper » GeneMapper vX. X.

2. In the GeneMapper window, import Samples by selecting
File » Add Samples to Project.

3. Navigate to the disk/directory containing the files from the
DS-33 Install Run, then select the matrix sample files you wish

to use.
& Add Samples to Project @
Edit  Wiew
| File= | G Databasze Samples To Add:
B Generapper ~||ll @ 1 05-33 Install Run
= [ Runs # DS-335TD 2fsa
= 3o # DS-335TDfsa
: * FAM.fsa
* LIZfsa
# MNED fza
# PET.fsa
& Samplel fza
& Sample10.fza
* VIC fza
v
[W] [ Add ] [ Add & Analyze ] [ Cancel ]

4. Click Add to List. A folder containing the files you selected
appears in the Samples To Add pane on the right side of the
window.

5. Click Add to import the files into a new project.

Installing the GeneMapper® Software and Creating a Matrix on the ABI PRiISM® 310 Genetic Analyzer 7
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Viewing the Raw
Matrix Data

L.

In the Navigation Pane, expand the folder containing the sample
files.

Select a matrix sample file in the Navigation Pane.

& GeneMapper, - *Untitled [Generic] - gm Is Logged In Database IDEVRT

File Edit Analysis Wiew Tools Help
COoOH &F BEEW @EEE P & rooesdtn
= 43 Praject 1 al |
= M Status | Sample File Sarmple Mame Corments Sarmple Type
gg::: glgfsf: 1 @ D5-33 5TD 2.fza |DS-33 Install STD |Mone Sarmple |
FaM fza 2 @ D5-33 5TDfea | DS-33 Install STD |Mone Sarmple |
LIZ fza 3 @ Fam fza Bilue Maone Sample |
E:?'ff:: 4 @ LIZ fza Crange Maone Sarmple |
Sampled fsa 5 @ MED fza “ellow Mane Sample |
Sampled0.fza |||6 @ PET fza Red Maone Sarmple |
I tsa 7 B  |Samplelfsa |DS-33 nstall STD |None Sample i
g @ Sample10.fza D5-33 Install STD Mone Sarmple |
9 @ WIC faa reen Mane Sample |
£ |
< | >

L

Select a matrix sample file

3. Select the Raw Data tab.

& GeneMapper, - *Untitled [Generic] - gm Is Logged In Database IDEVRT
File Edit Analysis Wiew Tools Help

L’i;BH %@ Elﬂl @ D@ Tahle Setting:

= giyProject Info | Raw Data | EPT Data
= L'f)s-ss install | e s st ) s

! =D 215

DS-33 STD.fsa

FAM fza i

4. In the Raw Data tab, move the cursor well away from the primer

peak to a region at the beginning of the run, in a flat part of the
baseline. Record the data point values for both the start and stop
points in the flat part of the baseline of the data point range.
You will enter the start point and the difference of the stop point
minus the start point when generating the new matrix.
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Info Rew Deta | EPT Deta |
oS3ET-23-04-7-35 P
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000
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s000

2000

[T I 1

Note: When choosing the start point, do not include primer
peaks in the data point range.

Note: To create a good matrix, you need at least five fragments
in each color.

5. Repeat steps 2 to 4 for each matrix sample file. Examine the
installation standard at this time and select an appropriate
analysis start point.

6. Return to the Samples view by selecting View » Samples.

Installing the GeneMapper® Software and Creating a Matrix on the ABI PrisM® 310 Genetic Analyzer 9
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Creating a Matrix
Using the
GeneMapper
Software

1. Select Tools » GeneMapper Manager.

2. Select the Matrices tab to access the Matrices page.

& GeneMapper, Manager @

Table Settings Plat Settings

Projects Ay
Cluster Plat Settings

=3

| Size Standards

SMP Sets Report Settings

2.

ey

2

Save Az

Irnport...

Export... Delete

3. Click New on the Matrices tab to open the Matrix Editor

dialog box.

& Matnix Editor @

Matrix Description

hdatrix Mame: |

Description: ‘

Matrix Setting:

Mo File Selected for
Mo File Selected for
Mo File Selected for
E Mo File Selected for

Select the Matrix Standard Sample File:

"B Data

"G Data

" Date

"B Dt

Murnber of Dyes:

Start &t | 1000

Start &t | 1000

Start &t | 1000
Start &t | 1000

Points: | 100000

rhatrix Resutt
B G hd R
B 0.0000 0.0000 0.0000 0.0000
G 0.0000 0.0000 0.0000 0.0000
A 0.0000 0.0000 0.0000 0.0000
R 0.0000 0.0000 0.0000 0.0000

10
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Creating and Using a Matrix File with the GeneMapper® Software

4. Fill out the Matrix Name and Description in the Matrix
Description area of the Matrix Editor, as shown below:

Matrix Description

Matriz Mame: | DS-33 310 Matrix

Description: Created at installation of the 310

5. In the Matrix Settings area of the Matrix Editor:

a. Select 5 as the number of dyes in the Number of Dyes
drop-down list.

Matrix Setting:

Select the Matrix Standard Sample File: Mumber of Dyes: |4

Mo File Selected for "B Data Start At: 10
S Select 5 dyes
Mo File Selected for "G" Data Start At | 1000

Mo File Selected for " Data Start At | 1000

E Mo File Selected for "R" Data Start At | 1000

Points: | 100000

b. Select the sample files for the matrix as follows:

Matrix Setting:

Select the Matrix Standard Sample File: Murnber of Dyes: |5 %

Mo File Selected for "B Data Start At | 1000
Mo File Selected for "G" Data Start At | 1000
Mo File Selected for " Data Start At | 1000
E Mo File Selected for "R" Data Start At | 1000

E Mo File Selected for "O" Data Start At | 1000

Points: | 100000

* Click B (for the blue dye), and in the Open dialog box
that appears, locate and select the sample file
representing the blue dye (FAM dye).

+ Select files for the G (VIC dye), Y (NED dye),
R (PET dye), and O (LIZ dye) dyes.

c. For each dye, enter the start point that you determined in
step 4 on page 8 into the Start At field.

Installing the GeneMapper® Software and Creating a Matrix on the ABI PrisM® 310 Genetic Analyzer 11
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d. Enter the total number of data points to include when
calculating the matrix in the Points field. In most cases,
leave the default value, unless you need to exclude a
portion of your data because of artifacts or bleed-through.

Note: To calculate the total number of data points, subtract
the start point from the stop point that you recorded on
page 8 as follows:

stop point — start point = total number of points

Note: You must have at least five peaks to make a matrix.

e. Click Create to generate a new matrix.

6. Review the matrix values in the Matrix Result area at the bottom

of the Matrix Editor window to assess values in the new matrix
file.

A successfully created matrix displays the value “1.0000” on the
diagonal axis and generally decreasing numbers as you move
away from the diagonal axis, as shown below. If your matrix
values do not conform to this pattern, contact Technical Support.

Note: This pattern does not apply to Filter Set C.

-~ \—Mﬁx Result
' G ¥ R o
B 1.oﬁh N 04075 00377 0.0050 0.0067
G 0.9521 1 .Dm’ﬂ ~ 0.7174 0.2135 0.0056
A 052583 06755 1 .oﬁo ~ 0.9234 0.0046
R 06363 0.4543 05046 1 .Dmﬂ ~ 00111
o] 0.0532 0.0904 0.2425 0.53455 1 .oﬁo S

Diagonal axis J

. Click OK to save and close the Matrix Editor and return to the

GeneMapper Manager, then click Done to close the
GeneMapper Manager and return to the GeneMapper window.

Select the matrix sample files in the Samples tab, then select

Edit » Delete from Project.

12

User Bulletin



Creating and Using a Matrix File with the GeneMapper® Software

Exporting the  You must export the matrix file manually for it to appear in the
Matrix File matrix field of the sample sheet in the Data Collection Software.

Note: For information about setting up sample sheets, refer to the
ABI PrIsM® 310 Genetic Analyzer User Guide.

To export the matrix file:

IMPORTANT! Be sure to close the 310 Data Collection Software
before performing the following procedures.

1. Select Tools » GeneMapper Manager.

2. Select the Matrices tab to access the Matrices page.

& GeneMapper, Manager E]

Projects Analysis Methods Table Settings Plat Settings
Cluster Plot Settings | Matrices | Size Standards SMP Sets Report Settings

|Name |La31 Saved |Owner |# of Dyes

ey H Cpen.... H Save Az ]mm... H Export... ] [ Delete ]

3. Select DS-33 310 Matrix, then click Export.

4. In the Exporting Matrix window, navigate to:
D:\AppliedBio\Shared\Analysis\Sizecaller\Matrix

5. Click Save.

6. Click Done to close the GeneMapper Manager window.

Installing the GeneMapper® Software and Creating a Matrix on the ABI PrisM® 310 Genetic Analyzer 13
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Analyzing Before performing an analysis using the GeneMapper Software, you
Samples must select DS-33 310 Matrix as the analysis method for all the
samples in the project.

1. Inthe GeneMapper Software, open the GeneMapper project that
contains the samples you want to analyze.

2. In the Samples tab of the GeneMapper window, select the first
sample in the Matrix column.

3. In the drop down list, select DS-33 310 Matrix.

4. Highlight the Matrix column, then use the Edit » Fill Down
feature to assign the DS-33 310 Matrix to all the samples in the
project.

The matrix is now applied to your samples. This matrix will be
available in the drop-down list when you add samples in the future,
Refer to the appropriate GeneMapper Software Getting Started Guide
to continue your analysis.

14 User Bulletin






© Copyright 2005, Applied Biosystems. All rights reserved.
For Research Use Only. Not for use in diagnostic procedures.

Information in this document is subject to change without notice.
Applied Biosystems assumes no responsibility for any errors that may
appear in this document.

APPLIED BIOSYSTEMS DISCLAIMS ALL WARRANTIES WITH
RESPECT TO THIS DOCUMENT, EXPRESSED OR IMPLIED,
INCLUDING BUT NOT LIMITED TO THOSE OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL
APPLIED BIOSYSTEMS BE LIABLE, WHETHER IN CONTRACT, TORT,
WARRANTY, OR UNDER ANY STATUTE OR ON ANY OTHER BASIS
FOR SPECIAL, INCIDENTAL, INDIRECT, PUNITIVE, MULTIPLE OR
CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING
FROM THIS DOCUMENT, INCLUDING BUT NOT LIMITED TO THE USE
THEREOF.

Notice to Purchaser: License Disclaimer.

Purchase of this software product alone does not imply any license
under any process, instrument or other apparatus, system, composition,
reagent or kit rights under patent claims owned or otherwise controlled
by Applera Corporation, either expressly, or by estoppel.

GeneMapper Software has not undergone specific developmental
validation for human identification applications. Human identification
laboratories analyzing single-source or parentage samples which
choose to use GeneMapper Software for data analysis should perform
their own developmental validation studies.

TRADEMARKS:

ABI PrisM, Applied Biosystems, GeneMapper, LIZ, PET, and VIC are
registered trademarks, and the AB Design, Applera, dROX, dTAMRA,
FAM, HEX, JOE, NED, ROX, TAMRA, TET, 5-FAM, and 6-FAM are
trademarks of Applera Corporation or its subsidiaries in the U.S. and/or
certain other countries.

Microsoft and Windows are registered trademarks of Microsoft
Corporation.

All other trademarks are the sole property of their respective owners.

Worldwide Sales and Support

Applied Biosystems vast distribution and
service network, composed of highly trained
support and applications personnel,

reaches 150 countries on six continents.

For sales office locations and technical support,
please call our local office or refer to our

Web site at www.appliedbiosystems.com.

Applera is committed to providing the
world’s leading technology and information
for life scientists. Applera Corporation
consists of the Applied Biosystems and
Celera Genomics businesses.

Headquarters

850 Lincoln Centre Drive

Foster City, CA 94404 USA

Phone: +1 650.638.5800

Toll Free (In North America): +1 800.345.5224
Fax: +1 650.638.5884
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